Service Migrations - Sydney Globalswitch
Completed
The scheduled maintenance has been completed.
Posted Jan 19, 2021 - 06:00 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 18, 2021 - 22:00 AEDT
Scheduled
As part of ongoing network upgrades, we will be migrating services to new hardware.
During the window you can expect an outage of up to 30 minutes per service.
Posted Jan 13, 2021 - 11:20 AEDT
This scheduled maintenance affected: NBN (NBN National), NSW Network (North Western NSW Network, South Western NSW Network), and Core Network and Data Centre (QLD Core Network and Data Centres, NSW Core Network and Data Centres).