Sky Muster Outage
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 15:29 AEDT
Monitoring
An issue was discovered with networking hardware that was impacting some services. This has been rectified and we are now seeing services come back online.
Posted Oct 13, 2020 - 14:27 AEDT
This incident affected: NBN (NBN National).