Satellite users - nbn Skymuster, Skymuster Plus Impacted by severe weather
Resolved
Severe weather at the Geraldton Satellite Earth Station (SES) triggered a power failure to the site which also affected the onsite generator and eventually caused the backup batteries to run flat. There was also further failure to satellite equipment.

A generator has been deployed to Geraldton SES to restore power to the site. nbn is performing a failover to a backup site until mains power is restored. This migration took place at 12:00AM.

Services are now back online.
Posted Apr 13, 2021 - 11:43 AEST
Investigating
Customers are experiencing an outage or degraded performance as a result of an nbn Satellite Outage due to severe weather affecting ground stations. nbn engineers are investigating the situation but an ETR is not currently available. 
Monday 12 April, 2021 8:07am
Posted Apr 12, 2021 - 08:59 AEST
This incident affected: NBN (Satellite Services).